summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/fcitx-table-other/fcitx-table-other-5.1.1.ebuild')
-rw-r--r--app-i18n/fcitx-table-other/fcitx-table-other-5.1.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-i18n/fcitx-table-other/fcitx-table-other-5.1.1.ebuild b/app-i18n/fcitx-table-other/fcitx-table-other-5.1.1.ebuild
new file mode 100644
index 000000000000..a0137688d848
--- /dev/null
+++ b/app-i18n/fcitx-table-other/fcitx-table-other-5.1.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2023-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+MY_PN=fcitx5-table-other
+
+inherit cmake xdg
+
+DESCRIPTION="Provides some other tables for Fcitx, fork from ibus-table-others, scim-tables"
+HOMEPAGE="https://github.com/fcitx/fcitx5-table-other"
+SRC_URI="https://download.fcitx-im.org/fcitx5/${MY_PN}/${MY_PN}-${PV}.tar.xz -> ${P}.tar.xz"
+
+LICENSE="GPL-3"
+SLOT="5"
+KEYWORDS="~amd64 ~arm64 ~loong ~riscv ~x86"
+
+DEPEND="
+ app-i18n/fcitx:5
+ app-i18n/libime
+"
+RDEPEND="${DEPEND}"
+BDEPEND="
+ kde-frameworks/extra-cmake-modules:0
+ virtual/pkgconfig
+"
+
+S="${WORKDIR}/${MY_PN}-${PV}"