summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/man-pages-ru/man-pages-ru-4.16.2383.2383.20180422.ebuild')
-rw-r--r--app-i18n/man-pages-ru/man-pages-ru-4.16.2383.2383.20180422.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-i18n/man-pages-ru/man-pages-ru-4.16.2383.2383.20180422.ebuild b/app-i18n/man-pages-ru/man-pages-ru-4.16.2383.2383.20180422.ebuild
new file mode 100644
index 000000000000..d506b66d2434
--- /dev/null
+++ b/app-i18n/man-pages-ru/man-pages-ru-4.16.2383.2383.20180422.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit versionator
+
+MY_PV="$(replace_version_separator 1 . $(replace_all_version_separators -))"
+
+DESCRIPTION="A collection of Russian translations of Linux manual pages"
+HOMEPAGE="http://man-pages-ru.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${PN}_${MY_PV}.tar.bz2"
+
+LICENSE="FDL-1.3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux"
+
+DEPEND=""
+RDEPEND="virtual/man"
+
+S="${WORKDIR}/${PN}_${MY_PV}"
+
+src_install() {
+ insinto /usr/share/man/ru
+ doins -r man*
+ dodoc README
+}