summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/zinnia-tomoe')
-rw-r--r--app-i18n/zinnia-tomoe/Manifest1
-rw-r--r--app-i18n/zinnia-tomoe/metadata.xml8
-rw-r--r--app-i18n/zinnia-tomoe/zinnia-tomoe-0.6.0_p20080911.ebuild32
3 files changed, 41 insertions, 0 deletions
diff --git a/app-i18n/zinnia-tomoe/Manifest b/app-i18n/zinnia-tomoe/Manifest
new file mode 100644
index 000000000000..8d85231126a6
--- /dev/null
+++ b/app-i18n/zinnia-tomoe/Manifest
@@ -0,0 +1 @@
+DIST zinnia-tomoe-0.6.0-20080911.tar.bz2 30666390 SHA256 fd1a264b8aeea0ebec59e8c8765864a9543a75fb2dba349745bb3a3587790927 SHA512 5c5cf06de46b8feebebca38d8ee4908af1d58f921e30bbbf92b9e5b79acb37e9c78466a1771dc01ddabe4740a0f03f41c50dce55fc38a414b582a1b4708886f5 WHIRLPOOL 578e92f1b6d52af65d6f9ecac71d714c8c50ded42b8e4f47ffecd9045cdac538544028baf18f360304e58049dcc81ae5a2b025f553b0de71ff1de89048f29070
diff --git a/app-i18n/zinnia-tomoe/metadata.xml b/app-i18n/zinnia-tomoe/metadata.xml
new file mode 100644
index 000000000000..500ba13f450c
--- /dev/null
+++ b/app-i18n/zinnia-tomoe/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>cjk</herd>
+ <upstream>
+ <remote-id type="sourceforge">zinnia</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/app-i18n/zinnia-tomoe/zinnia-tomoe-0.6.0_p20080911.ebuild b/app-i18n/zinnia-tomoe/zinnia-tomoe-0.6.0_p20080911.ebuild
new file mode 100644
index 000000000000..58d8fbcce71c
--- /dev/null
+++ b/app-i18n/zinnia-tomoe/zinnia-tomoe-0.6.0_p20080911.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+AUTOTOOLS_AUTORECONF=1
+
+inherit autotools-utils multilib
+
+MY_P=${P/_p/-}
+
+DESCRIPTION="Handwriting model files trained with Tomoe data"
+HOMEPAGE="http://zinnia.sourceforge.net/index.html"
+SRC_URI="mirror://sourceforge/zinnia/${MY_P}.tar.bz2"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="app-i18n/zinnia"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}"/${MY_P}
+
+AUTOTOOLS_IN_SOURCE_BUILD=1
+
+src_prepare() {
+ sed -i -e "/^modeldir/s/lib/$(get_libdir)/" Makefile.am || die
+ autotools-utils_src_prepare
+}