summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n')
-rw-r--r--app-i18n/freewnn/freewnn-1.1.1_alpha23.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/app-i18n/freewnn/freewnn-1.1.1_alpha23.ebuild b/app-i18n/freewnn/freewnn-1.1.1_alpha23.ebuild
index e6dae1fef125..70978e2d84fb 100644
--- a/app-i18n/freewnn/freewnn-1.1.1_alpha23.ebuild
+++ b/app-i18n/freewnn/freewnn-1.1.1_alpha23.ebuild
@@ -1,8 +1,10 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
+inherit toolchain-funcs
+
MY_P="FreeWnn-${PV/_alpha/-a0}"
DESCRIPTION="Network-Extensible Kana-to-Kanji Conversion System"
@@ -50,7 +52,7 @@ src_configure() {
--disable-cWnn \
--disable-kWnn \
--disable-traditional-layout \
- --with-term-libs="$(pkg-config --libs ncurses)"
+ --with-term-libs="$($(tc-getPKG_CONFIG) --libs ncurses)"
}
src_compile() {