summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-laptop/pommed/pommed-1.39-r1.ebuild')
-rw-r--r--app-laptop/pommed/pommed-1.39-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-laptop/pommed/pommed-1.39-r1.ebuild b/app-laptop/pommed/pommed-1.39-r1.ebuild
index e915f399b70d..f1350763190b 100644
--- a/app-laptop/pommed/pommed-1.39-r1.ebuild
+++ b/app-laptop/pommed/pommed-1.39-r1.ebuild
@@ -47,7 +47,7 @@ src_prepare() {
src_compile() {
cd "${S}"/pommed
- emake CC="$(tc-getCC)" OFLIB=1 || die "emake pommed failed"
+ emake CC="$(tc-getCC)" OFLIB=1
if use gtk; then
cd "${S}"/gpomme
@@ -57,11 +57,11 @@ src_compile() {
POFILES="${POFILES} po/${LANG}.po"
fi
done
- emake CC="$(tc-getCC)" POFILES="${POFILES}" || die "emake gpomme failed"
+ emake CC="$(tc-getCC)" POFILES="${POFILES}"
fi
if use X; then
cd "${S}"/wmpomme
- emake CC="$(tc-getCC)" || die "emake wmpomme failed"
+ emake CC="$(tc-getCC)"
fi
}