summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-laptop/rogauracore/rogauracore-9999.ebuild')
-rw-r--r--app-laptop/rogauracore/rogauracore-9999.ebuild14
1 files changed, 11 insertions, 3 deletions
diff --git a/app-laptop/rogauracore/rogauracore-9999.ebuild b/app-laptop/rogauracore/rogauracore-9999.ebuild
index a6678b687a8b..4507dee9a9ea 100644
--- a/app-laptop/rogauracore/rogauracore-9999.ebuild
+++ b/app-laptop/rogauracore/rogauracore-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
-inherit autotools
+inherit autotools udev
if [[ ${PV} = "9999" ]]; then
EGIT_REPO_URI="https://github.com/wroberts/rogauracore.git"
@@ -33,3 +33,11 @@ src_configure() {
src_compile() {
emake
}
+
+pkg_postinst() {
+ udev_reload
+}
+
+pkg_postrm() {
+ udev_reload
+}