summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-blogique/lc-blogique-0.6.60.ebuild')
-rw-r--r--app-leechcraft/lc-blogique/lc-blogique-0.6.60.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-leechcraft/lc-blogique/lc-blogique-0.6.60.ebuild b/app-leechcraft/lc-blogique/lc-blogique-0.6.60.ebuild
new file mode 100644
index 000000000000..9aef4da79f7a
--- /dev/null
+++ b/app-leechcraft/lc-blogique/lc-blogique-0.6.60.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit leechcraft
+
+DESCRIPTION="Blogging client for LeechCraft"
+
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="debug +metida +hestia"
+
+DEPEND="~app-leechcraft/lc-core-${PV}
+ dev-qt/qtsql:4[sqlite]
+ metida? ( dev-qt/qtxmlpatterns:4 )
+ "
+RDEPEND="${DEPEND}
+ virtual/leechcraft-wysiwyg-editor
+ "
+
+src_configure() {
+ local mycmakeargs=(
+ $(cmake-utils_use_enable metida BLOGIQUE_METIDA)
+ $(cmake-utils_use_enable hestia BLOGIQUE_HESTIA)
+ )
+
+ cmake-utils_src_configure
+}