summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/digitemp')
-rw-r--r--app-misc/digitemp/digitemp-3.7.1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-misc/digitemp/digitemp-3.7.1.ebuild b/app-misc/digitemp/digitemp-3.7.1.ebuild
index 6fd05c710080..01e1ebe0ca3a 100644
--- a/app-misc/digitemp/digitemp-3.7.1.ebuild
+++ b/app-misc/digitemp/digitemp-3.7.1.ebuild
@@ -42,7 +42,7 @@ src_compile() {
for target in $targets; do
emake clean
- emake CC="$(tc-getCC)" LOCK="no" ${target} || die "emake ${target} failed"
+ emake CC="$(tc-getCC)" LOCK="no" ${target}
done
}