summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/hello/hello-2.11.ebuild')
-rw-r--r--app-misc/hello/hello-2.11.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-misc/hello/hello-2.11.ebuild b/app-misc/hello/hello-2.11.ebuild
new file mode 100644
index 000000000000..7b573be6755e
--- /dev/null
+++ b/app-misc/hello/hello-2.11.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+DESCRIPTION="GNU \"Hello, world\" application"
+HOMEPAGE="https://www.gnu.org/software/hello/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
+
+LICENSE="FDL-1.3+ GPL-3+"
+SLOT="0"
+KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
+IUSE="nls"
+
+DOCS=(AUTHORS ChangeLog ChangeLog.O NEWS README THANKS TODO contrib/evolution.txt)
+
+src_configure() {
+ econf $(use_enable nls)
+}