summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/jo/jo-1.9.ebuild')
-rw-r--r--app-misc/jo/jo-1.9.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-misc/jo/jo-1.9.ebuild b/app-misc/jo/jo-1.9.ebuild
new file mode 100644
index 000000000000..1a284f312616
--- /dev/null
+++ b/app-misc/jo/jo-1.9.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="JSON output from a shell"
+HOMEPAGE="https://github.com/jpmens/jo"
+SRC_URI="https://github.com/jpmens/jo/releases/download/${PV}/${P}.tar.gz -> ${P}.gh.tar.gz"
+
+LICENSE="GPL-2+ MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DOCS=(
+ AUTHORS
+ README
+)
+
+PATCHES=(
+ "${FILESDIR}/jo-1.9-bashcomp.patch"
+)
+
+src_prepare() {
+ default
+ eautoreconf
+}