summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/sdate/sdate-0.7.ebuild')
-rw-r--r--app-misc/sdate/sdate-0.7.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-misc/sdate/sdate-0.7.ebuild b/app-misc/sdate/sdate-0.7.ebuild
new file mode 100644
index 000000000000..7d575fde227d
--- /dev/null
+++ b/app-misc/sdate/sdate-0.7.ebuild
@@ -0,0 +1,24 @@
+# Copyright 2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="Never ending September date"
+HOMEPAGE="https://www.df7cb.de/projects/sdate/"
+SRC_URI="https://github.com/df7cb/sdate/archive/refs/tags/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64"
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_install() {
+ default
+ rm -f "${ED}"/usr/lib*/*.la || die
+}