summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/symlinks/symlinks-1.4-r3.ebuild')
-rw-r--r--app-misc/symlinks/symlinks-1.4-r3.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/app-misc/symlinks/symlinks-1.4-r3.ebuild b/app-misc/symlinks/symlinks-1.4-r3.ebuild
deleted file mode 100644
index 30d018d3bce6..000000000000
--- a/app-misc/symlinks/symlinks-1.4-r3.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-inherit flag-o-matic eutils toolchain-funcs
-
-DESCRIPTION="Scans for and fixes broken or messy symlinks"
-HOMEPAGE="http://www.ibiblio.org/pub/linux/utils/file/"
-SRC_URI="http://www.ibiblio.org/pub/linux/utils/file/${P}.tar.gz"
-
-LICENSE="symlinks"
-SLOT="0"
-KEYWORDS="alpha amd64 ~arm hppa ia64 ppc ppc64 sparc x86"
-IUSE="static"
-
-DOCS=( symlinks.lsm )
-
-src_prepare() {
- default
- # could be useful if being used to repair
- # symlinks that are preventing shared libraries from
- # functioning.
- use static && append-flags -static
- append-lfs-flags
- sed 's:-O2::g' -i Makefile || die
-}
-
-src_compile() {
- emake CC=$(tc-getCC) CFLAGS="${CPPFLAGS} ${CFLAGS} ${LDFLAGS}"
-}
-
-src_install() {
- dobin "${PN}"
- doman "${PN}.8"
-}