summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-3.5.1.ebuild')
-rw-r--r--app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-3.5.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-3.5.1.ebuild b/app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-3.5.1.ebuild
new file mode 100644
index 000000000000..84fdb2bbe8a2
--- /dev/null
+++ b/app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-3.5.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit cmake
+
+if [[ ${PV} == *9999* ]]; then
+ EGIT_REPO_URI="https://github.com/thewtex/tmux-mem-cpu-load.git"
+ inherit git-r3
+else
+ SRC_URI="https://github.com/thewtex/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+ KEYWORDS="amd64 ~arm64 ~ppc64 ~riscv x86"
+fi
+
+DESCRIPTION="CPU, RAM memory, and load monitor for use with tmux"
+HOMEPAGE="https://github.com/thewtex/tmux-mem-cpu-load"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+
+DOCS=( AUTHORS README.rst )