summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/wayland-utils/wayland-utils-1.0.0.ebuild')
-rw-r--r--app-misc/wayland-utils/wayland-utils-1.0.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-misc/wayland-utils/wayland-utils-1.0.0.ebuild b/app-misc/wayland-utils/wayland-utils-1.0.0.ebuild
new file mode 100644
index 000000000000..34972a3570a0
--- /dev/null
+++ b/app-misc/wayland-utils/wayland-utils-1.0.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit meson
+
+DESCRIPTION="Display information about supported Wayland protocols and current compositor"
+HOMEPAGE="https://gitlab.freedesktop.org/wayland/wayland-utils"
+SRC_URI="https://gitlab.freedesktop.org/wayland/${PN}/-/archive/${P}/${PN}-${P}.tar.gz"
+S="${WORKDIR}/${PN}-${P}"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND=">=dev-libs/wayland-1.17.0"
+DEPEND="${RDEPEND}
+ dev-libs/wayland-protocols
+"
+BDEPEND="dev-util/wayland-scanner"