summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-mobilephone/obexftp/files/obexftp-0.24.2-parallel-build.patch')
-rw-r--r--app-mobilephone/obexftp/files/obexftp-0.24.2-parallel-build.patch53
1 files changed, 0 insertions, 53 deletions
diff --git a/app-mobilephone/obexftp/files/obexftp-0.24.2-parallel-build.patch b/app-mobilephone/obexftp/files/obexftp-0.24.2-parallel-build.patch
deleted file mode 100644
index 78a8a7426320..000000000000
--- a/app-mobilephone/obexftp/files/obexftp-0.24.2-parallel-build.patch
+++ /dev/null
@@ -1,53 +0,0 @@
-diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
-index b5c84e4..63af134 100644
---- a/apps/CMakeLists.txt
-+++ b/apps/CMakeLists.txt
-@@ -5,14 +5,23 @@ add_definitions( -DVERSION="${obexftp_VERSION}" )
- add_definitions ( -DHAVE_USB )
-
- add_executable ( obexftp_app obexftp.c )
--target_link_libraries ( obexftp_app obexftp )
-+target_link_libraries ( obexftp_app
-+ PRIVATE multicobex
-+ PRIVATE bfb
-+ obexftp
-+)
- set_target_properties ( obexftp_app PROPERTIES
- OUTPUT_NAME obexftp
- )
-
-
- add_executable ( obexftpd_app obexftpd.c )
--target_link_libraries ( obexftpd_app obexftp openobex )
-+target_link_libraries ( obexftpd_app
-+ PRIVATE multicobex
-+ PRIVATE bfb
-+ obexftp
-+ openobex
-+)
- set_target_properties ( obexftpd_app PROPERTIES
- OUTPUT_NAME obexftpd
- )
-diff --git a/fuse/CMakeLists.txt b/fuse/CMakeLists.txt
-index 0c80d3d..ff5e3cd 100644
---- a/fuse/CMakeLists.txt
-+++ b/fuse/CMakeLists.txt
-@@ -13,6 +13,8 @@ if ( Fuse_FOUND )
- )
-
- target_link_libraries ( obexfs
-+ PRIVATE multicobex
-+ PRIVATE bfb
- obexftp
- ${Fuse_LIBRARIES}
- ${EXPAT_LIBRARIES}
-@@ -23,6 +25,8 @@ if ( Fuse_FOUND )
- )
-
- target_link_libraries ( obexautofs
-+ PRIVATE multicobex
-+ PRIVATE bfb
- obexftp
- ${Fuse_LIBRARIES}
- )
-