summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/distpatch/distpatch-0.1.1.ebuild')
-rw-r--r--app-portage/distpatch/distpatch-0.1.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-portage/distpatch/distpatch-0.1.1.ebuild b/app-portage/distpatch/distpatch-0.1.1.ebuild
new file mode 100644
index 000000000000..c4d499331540
--- /dev/null
+++ b/app-portage/distpatch/distpatch-0.1.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=3
+
+PYTHON_DEPEND='*:2.6'
+SUPPORT_PYTHON_ABIS=1
+RESTRICT_PYTHON_ABIS='2.4 2.5 3.*'
+
+inherit distutils
+
+DESCRIPTION="Distfile Patching Support for Gentoo Linux (tools)"
+HOMEPAGE="http://www.gentoo.org/proj/en/infrastructure/distpatch/"
+SRC_URI="mirror://github/rafaelmartins/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+CDEPEND=">=sys-apps/portage-2.1.8.3
+ dev-python/snakeoil"
+DEPEND="${CDEPEND}
+ dev-python/setuptools"
+RDEPEND="${CDEPEND}
+ >=dev-util/diffball-1.0.1"