summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/epkg/epkg-0.4-r2.ebuild')
-rw-r--r--app-portage/epkg/epkg-0.4-r2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-portage/epkg/epkg-0.4-r2.ebuild b/app-portage/epkg/epkg-0.4-r2.ebuild
new file mode 100644
index 000000000000..5be72cf13641
--- /dev/null
+++ b/app-portage/epkg/epkg-0.4-r2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="A simple portage wrapper which works like other package managers"
+HOMEPAGE="https://github.com/jdhore/epkg"
+SRC_URI="https://github.com/jdhore/${PN}/archive/refs/tags/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND="app-portage/eix
+ app-portage/gentoolkit
+ sys-apps/portage"
+
+S="${WORKDIR}"/${PN}-${P}
+
+src_install() {
+ dobin epkg
+ doman doc/epkg.1
+}