summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/pkg-testing-tools/pkg-testing-tools-0.1.2.ebuild')
-rw-r--r--app-portage/pkg-testing-tools/pkg-testing-tools-0.1.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-portage/pkg-testing-tools/pkg-testing-tools-0.1.2.ebuild b/app-portage/pkg-testing-tools/pkg-testing-tools-0.1.2.ebuild
new file mode 100644
index 000000000000..1edd199dcdfd
--- /dev/null
+++ b/app-portage/pkg-testing-tools/pkg-testing-tools-0.1.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{9..11} )
+
+inherit distutils-r1
+
+DESCRIPTION="Packages testing tools for Gentoo"
+HOMEPAGE="https://github.com/slashbeast/pkg-testing-tools"
+SRC_URI="https://github.com/slashbeast/${PN}/archive/refs/tags/v${PV}.tar.gz -> ${P}.gh.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 ~arm ~arm64 ~riscv x86"
+
+RDEPEND="
+ sys-apps/portage[${PYTHON_USEDEP}]
+"