summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/porticron/porticron-0.7.1-r1.ebuild')
-rw-r--r--app-portage/porticron/porticron-0.7.1-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-portage/porticron/porticron-0.7.1-r1.ebuild b/app-portage/porticron/porticron-0.7.1-r1.ebuild
new file mode 100644
index 000000000000..01786328001d
--- /dev/null
+++ b/app-portage/porticron/porticron-0.7.1-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="cron script to sync portage and send update mails to root"
+HOMEPAGE="https://github.com/gentoo/porticron"
+SRC_URI="https://github.com/gentoo/porticron/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 arm arm64 ~hppa ppc ~ppc64 x86"
+
+RDEPEND="
+ app-portage/gentoolkit
+ net-dns/bind-tools
+"
+
+src_install() {
+ dosbin bin/porticron
+ insinto /etc
+ doins etc/porticron.conf
+}