summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/atril/atril-1.26.0.ebuild')
-rw-r--r--app-text/atril/atril-1.26.0.ebuild10
1 files changed, 2 insertions, 8 deletions
diff --git a/app-text/atril/atril-1.26.0.ebuild b/app-text/atril/atril-1.26.0.ebuild
index 826cb339dedf..a48310245ed7 100644
--- a/app-text/atril/atril-1.26.0.ebuild
+++ b/app-text/atril/atril-1.26.0.ebuild
@@ -85,12 +85,6 @@ pkg_setup() {
src_configure() {
# Passing --disable-help would drop offline help, that would be inconsistent
# with helps of the most of GNOME apps that doesn't require network for that.
- local use_ps;
- if use postscript ; then
- use_ps="--enable-ps"
- else
- use_ps="--disable-ps"
- fi
mate_src_configure \
--enable-comics \
--enable-pdf \
@@ -106,12 +100,12 @@ src_configure() {
$(use_enable epub) \
$(use_enable introspection) \
$(use_enable nls) \
+ $(use_enable postscript ps) \
$(use_enable synctex) \
$(use_enable t1lib) \
$(use_enable test tests) \
$(use_enable tiff) \
- $(use_enable xps) \
- ${use_ps}
+ $(use_enable xps)
}
src_test() {