summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/groonga-normalizer-mysql/groonga-normalizer-mysql-1.1.1-r1.ebuild')
-rw-r--r--app-text/groonga-normalizer-mysql/groonga-normalizer-mysql-1.1.1-r1.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/app-text/groonga-normalizer-mysql/groonga-normalizer-mysql-1.1.1-r1.ebuild b/app-text/groonga-normalizer-mysql/groonga-normalizer-mysql-1.1.1-r1.ebuild
new file mode 100644
index 000000000000..c2a7aacdc072
--- /dev/null
+++ b/app-text/groonga-normalizer-mysql/groonga-normalizer-mysql-1.1.1-r1.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="Groonga plugin that provides MySQL compatible normalizers"
+HOMEPAGE="https://groonga.org/"
+SRC_URI="https://packages.groonga.org/source/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="app-text/groonga"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"
+
+DOCS=( README.md )
+
+src_prepare() {
+ default
+
+ eautoreconf
+}
+
+src_configure() {
+ # ruby is only used for tests
+ econf --without-ruby
+}
+
+src_install() {
+ default
+
+ find "${ED}" -name '*.la' -delete || die
+ rm -r "${ED}"/usr/share/doc/${PN} || die
+}