summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/jo/jo-1.4.ebuild')
-rw-r--r--app-text/jo/jo-1.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-text/jo/jo-1.4.ebuild b/app-text/jo/jo-1.4.ebuild
new file mode 100644
index 000000000000..bf84777ca6d8
--- /dev/null
+++ b/app-text/jo/jo-1.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit bash-completion-r1
+
+DESCRIPTION="JSON output from a shell"
+HOMEPAGE="https://github.com/jpmens/jo"
+SRC_URI="https://github.com/jpmens/${PN}/releases/download/${PV}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+src_configure() {
+ export bashcompdir=$(get_bashcompdir)
+ default
+}
+
+src_install() {
+ default
+ mv "${D}"$(get_bashcompdir)/jo{.bash,} || die
+}