summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/krop/krop-0.4.7.ebuild')
-rw-r--r--app-text/krop/krop-0.4.7.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-text/krop/krop-0.4.7.ebuild b/app-text/krop/krop-0.4.7.ebuild
new file mode 100644
index 000000000000..2650de6b624f
--- /dev/null
+++ b/app-text/krop/krop-0.4.7.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit eutils distutils-r1
+
+DESCRIPTION="A tool to crop PDF files"
+HOMEPAGE="http://arminstraub.com/software/krop"
+SRC_URI="http://arminstraub.com/downloads/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/python-poppler-qt4[${PYTHON_USEDEP}]
+ dev-python/pyPdf[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ distutils-r1_src_install
+ domenu "${WORKDIR}/${P}/${PN}.desktop"
+}