summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/llpp/files/Makefile')
-rw-r--r--app-text/llpp/files/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-text/llpp/files/Makefile b/app-text/llpp/files/Makefile
index 0bd94cab00f2..66a3fe4c4fd8 100644
--- a/app-text/llpp/files/Makefile
+++ b/app-text/llpp/files/Makefile
@@ -10,8 +10,8 @@ LIBDIR ?= /usr/lib
# includes and libs
PKGCONF_DEPS := freetype2 harfbuzz libopenjp2 libjpeg mupdf x11 zlib
CPPFLAGS += -D_GNU_SOURCE -DFFP
-CFLAGS += -std=c99 -pedantic -Wall -Wextra -Wshadow $(shell pkg-config --cflags $(PKGCONF_DEPS))
-LDLIBS = -L$(LIBDIR) -lpthread -ljbig2dec $(shell pkg-config --libs $(PKGCONF_DEPS))
+CFLAGS += -std=c99 -pedantic -Wall -Wextra -Wshadow $(shell ${PKG_CONFIG} --cflags $(PKGCONF_DEPS))
+LDLIBS = -L$(LIBDIR) -lpthread -ljbig2dec $(shell ${PKG_CONFIG} --libs $(PKGCONF_DEPS))
# ocaml
CAMLOPT = ocamlopt