summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/restview')
-rw-r--r--app-text/restview/restview-2.9.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-text/restview/restview-2.9.2.ebuild b/app-text/restview/restview-2.9.2.ebuild
index e8fc0287a8f2..65da061a477c 100644
--- a/app-text/restview/restview-2.9.2.ebuild
+++ b/app-text/restview/restview-2.9.2.ebuild
@@ -2,7 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7} )
+PYTHON_COMPAT=( python3_{6..9} )
+DISTUTILS_USE_SETUPTOOLS=rdepend
inherit distutils-r1
@@ -17,7 +18,6 @@ IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
dev-python/docutils[${PYTHON_USEDEP}]
dev-python/pygments[${PYTHON_USEDEP}]
dev-python/readme_renderer[${PYTHON_USEDEP}]