summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/autoalign/autoalign-13.ebuild')
-rw-r--r--app-vim/autoalign/autoalign-13.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-vim/autoalign/autoalign-13.ebuild b/app-vim/autoalign/autoalign-13.ebuild
new file mode 100644
index 000000000000..09fa0d6e5a5e
--- /dev/null
+++ b/app-vim/autoalign/autoalign-13.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: automatically align bib, c, c++, tex and vim code"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=884"
+LICENSE="vim"
+KEYWORDS="alpha amd64 ia64 ~mips ppc sparc x86"
+IUSE=""
+
+RDEPEND=">=app-vim/align-30
+ >=app-vim/cecutil-4"
+
+VIM_PLUGIN_HELPFILES="autoalign"
+VIM_PLUGIN_MESSAGES="filetype"
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ # Don't use the cecutil.vim included in the tarball, use the one
+ # provided by app-vim/cecutil instead.
+ rm plugin/cecutil.vim
+}