summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/bash-support/bash-support-4.1.ebuild')
-rw-r--r--app-vim/bash-support/bash-support-4.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-vim/bash-support/bash-support-4.1.ebuild b/app-vim/bash-support/bash-support-4.1.ebuild
new file mode 100644
index 000000000000..050095097261
--- /dev/null
+++ b/app-vim/bash-support/bash-support-4.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: Bash-IDE - Write and run bash scripts using menus and hotkeys"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=365"
+LICENSE="public-domain"
+KEYWORDS="amd64 x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+src_install() {
+ dodoc ${PN}/doc/{ChangeLog,bash-hotkeys.pdf}
+ rm -rf ${PN}/doc
+
+ vim-plugin_src_install
+}