summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/fugitive/fugitive-1.2.ebuild')
-rw-r--r--app-vim/fugitive/fugitive-1.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-vim/fugitive/fugitive-1.2.ebuild b/app-vim/fugitive/fugitive-1.2.ebuild
new file mode 100644
index 000000000000..c7a74bcdba86
--- /dev/null
+++ b/app-vim/fugitive/fugitive-1.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+VIM_PLUGIN_VIM_VERSION="7.2"
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: a git wrapper for vim"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=2975"
+SRC_URI="http://www.vim.org/scripts/download_script.php?src_id=15542 -> ${P}.zip"
+LICENSE="vim"
+KEYWORDS="amd64 x86 ~ppc-macos ~x64-macos"
+IUSE=""
+
+VIM_PLUGIN_HELPFILES="fugitive.txt"
+
+DEPEND="app-arch/unzip"
+RDEPEND="dev-vcs/git"
+
+S=${WORKDIR}