summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/nerdtree/nerdtree-6.4.3.ebuild')
-rw-r--r--app-vim/nerdtree/nerdtree-6.4.3.ebuild15
1 files changed, 6 insertions, 9 deletions
diff --git a/app-vim/nerdtree/nerdtree-6.4.3.ebuild b/app-vim/nerdtree/nerdtree-6.4.3.ebuild
index 99a848dacfcf..f9d6f9f374d5 100644
--- a/app-vim/nerdtree/nerdtree-6.4.3.ebuild
+++ b/app-vim/nerdtree/nerdtree-6.4.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -6,20 +6,17 @@ EAPI=7
inherit vim-plugin
if [[ ${PV} == "9999" ]] ; then
- EGIT_REPO_URI="https://github.com/scrooloose/nerdtree.git"
+ EGIT_REPO_URI="https://github.com/preservim/nerdtree.git"
inherit git-r3
else
- SRC_URI="https://github.com/scrooloose/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
- KEYWORDS="~amd64 ~x86 ~x64-macos"
+ SRC_URI="https://github.com/preservim/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ KEYWORDS="amd64 x86 ~x64-macos"
fi
DESCRIPTION="vim plugin: A tree explorer plugin for navigating the filesystem"
-HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=1658 https://github.com/scrooloose/nerdtree"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=1658 https://github.com/preservim/nerdtree"
LICENSE="WTFPL-2"
VIM_PLUGIN_HELPFILES="NERD_tree"
-src_prepare() {
- rm LICENCE screenshot.png _config.yml || die
- default
-}
+DOCS=( CHANGELOG.md README.markdown )