summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/rails/rails-4.4.ebuild')
-rw-r--r--app-vim/rails/rails-4.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-vim/rails/rails-4.4.ebuild b/app-vim/rails/rails-4.4.ebuild
new file mode 100644
index 000000000000..0d15beace913
--- /dev/null
+++ b/app-vim/rails/rails-4.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit vim-plugin
+
+MY_PN="rails.vim"
+DESCRIPTION="vim plugin: aids developing Ruby on Rails applications"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=1567"
+SRC_URI="https://github.com/vim-scripts/${MY_PN}/tarball/${PV} -> ${P}.tar.gz"
+LICENSE="vim"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+src_unpack() {
+ unpack ${A}
+ mv *-${MY_PN}-* "${S}"
+}
+
+src_prepare() {
+ rm README || die
+}