summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/tagbar/tagbar-2.6.ebuild')
-rw-r--r--app-vim/tagbar/tagbar-2.6.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-vim/tagbar/tagbar-2.6.ebuild b/app-vim/tagbar/tagbar-2.6.ebuild
new file mode 100644
index 000000000000..1c6876a05a4f
--- /dev/null
+++ b/app-vim/tagbar/tagbar-2.6.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: display tags of the current file ordered by scope"
+HOMEPAGE="http://majutsushi.github.com/tagbar/
+ http://www.vim.org/scripts/script.php?script_id=3465"
+SRC_URI="https://github.com/majutsushi/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="vim"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND=">=dev-util/ctags-5.5"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"