summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/tcomment')
-rw-r--r--app-vim/tcomment/Manifest1
-rw-r--r--app-vim/tcomment/tcomment-3.08.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/app-vim/tcomment/Manifest b/app-vim/tcomment/Manifest
index 5297651728b0..2b909c870c3a 100644
--- a/app-vim/tcomment/Manifest
+++ b/app-vim/tcomment/Manifest
@@ -1,2 +1,3 @@
DIST tcomment-3.06.tar.gz 37691 SHA256 5a12cb8da962758f6635d328cde0421f4e34e4cffa99503f259f7939127ae690 SHA512 f26310d69e9a81f85e0270ca6a85b86c9ad841fbff98a0ea06134209d82f7f33298a7d7e07e641c5fde1c01a59a52fdfd8f5d649665d73f07a4ed42b1b41ca92 WHIRLPOOL 3531681fefe140911e7cb1683ba8b1969f328cd8658bfda57a659a66ded56dba05910daa4c097e9d10d6b101adcc9757858e69ea3d14eca48c3818ba31b575dc
DIST tcomment-3.07.tar.gz 37827 SHA256 85f33774ebe7357600472520fb7ea48bfec8998a26f74b4e00e923f8aea2b711 SHA512 e18bc85d0ad263842109f83a34b14c4a167ae31c3c29310fdc8c586eef53949525d675f54d9b5d744a1248ab64b4881064923aef73e09beebabc29ca9bbfe18d WHIRLPOOL 7645fca39f6b2fe4cca43d9df3f7be8057ad10aa18d36e24bd5313612fe93bcf3c105580655a4842b00b9c90dc670dc3aa54ea56439931b7ccbed5b038b15e18
+DIST tcomment-3.08.tar.gz 38317 SHA256 4e88509c10dbbb6fdbdf93955c004fa3d44c10536a63e1c3e4348e65454e7256 SHA512 9cb582e4c82334a5752f2a0b5b3e753fc7a4bfd3db76dd8f1ca49938f3f9890b8723476a0c3400f60ff8b358d52bf32fa8497c7b1c6118afd21bb860b2ce6061 WHIRLPOOL 855a4516e0864989bde077fe476778a1f33d60423a6fda1da442c4d0e76e727931d868fdb6fad140535a0398fac15ba555fe71fd418cfefea214b275d0e87404
diff --git a/app-vim/tcomment/tcomment-3.08.ebuild b/app-vim/tcomment/tcomment-3.08.ebuild
new file mode 100644
index 000000000000..4b2666e3e2bd
--- /dev/null
+++ b/app-vim/tcomment/tcomment-3.08.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit vim-plugin
+
+MY_PN="tcomment_vim"
+DESCRIPTION="vim plugin: an extensible and universal comment toggler"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=1173 https://github.com/tomtom/tcomment_vim"
+SRC_URI="https://github.com/tomtom/${MY_PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="GPL-3"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_prepare() {
+ rm -r README spec addon* || die
+}