summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/vim-rest-console/vim-rest-console-2.4.0.ebuild')
-rw-r--r--app-vim/vim-rest-console/vim-rest-console-2.4.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-vim/vim-rest-console/vim-rest-console-2.4.0.ebuild b/app-vim/vim-rest-console/vim-rest-console-2.4.0.ebuild
new file mode 100644
index 000000000000..2e912a0c7894
--- /dev/null
+++ b/app-vim/vim-rest-console/vim-rest-console-2.4.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit vim-plugin
+
+DESCRIPTION="a REST console for vim"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=5182 https://github.com/diepm/vim-rest-console"
+SRC_URI="https://github.com/diepm/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+RDEPEND="net-misc/curl"
+
+src_prepare() {
+ rm *.md *.json *.rest || die
+}