summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/doctest/doctest-2.4.8-r1.ebuild')
-rw-r--r--dev-cpp/doctest/doctest-2.4.8-r1.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-cpp/doctest/doctest-2.4.8-r1.ebuild b/dev-cpp/doctest/doctest-2.4.8-r1.ebuild
deleted file mode 100644
index e611f524f5fa..000000000000
--- a/dev-cpp/doctest/doctest-2.4.8-r1.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit cmake
-
-DESCRIPTION="The fastest feature-rich C++11/14/17/20 single-header testing framework"
-HOMEPAGE="https://github.com/doctest/doctest"
-SRC_URI="https://github.com/doctest/doctest/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-PATCHES=(
- "${FILESDIR}/${P}-move-only-types-fix.patch" # bug 830624
-)
-
-src_configure() {
- local mycmakeargs=(
- -DDOCTEST_WITH_TESTS=$(usex test)
- )
- cmake_src_configure
-}