summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/gflags/gflags-9999.ebuild')
-rw-r--r--dev-cpp/gflags/gflags-9999.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-cpp/gflags/gflags-9999.ebuild b/dev-cpp/gflags/gflags-9999.ebuild
index e8121a0281aa..6aa92ecf5e55 100644
--- a/dev-cpp/gflags/gflags-9999.ebuild
+++ b/dev-cpp/gflags/gflags-9999.ebuild
@@ -1,8 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+CMAKE_ECLASS=cmake
inherit cmake-multilib
if [[ ${PV} == 9999 ]]; then
@@ -14,7 +15,7 @@ else
fi
DESCRIPTION="Google's C++ argument parsing library"
-HOMEPAGE="http://gflags.github.io/gflags/"
+HOMEPAGE="https://gflags.github.io/gflags/"
LICENSE="BSD"
SLOT="0/2.2"
@@ -32,5 +33,5 @@ multilib_src_configure() {
# >>> /tmp/portage/dev-cpp/gflags-9999/homedir/.cmake/packages/gflags/a7fca4708532331c2d656af0fdc8b8b9
-DREGISTER_INSTALL_PREFIX=OFF
)
- cmake-utils_src_configure
+ cmake_src_configure
}