summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/libbinio/libbinio-1.4-r1.ebuild')
-rw-r--r--dev-cpp/libbinio/libbinio-1.4-r1.ebuild14
1 files changed, 6 insertions, 8 deletions
diff --git a/dev-cpp/libbinio/libbinio-1.4-r1.ebuild b/dev-cpp/libbinio/libbinio-1.4-r1.ebuild
index e4695da3705f..841c18987845 100644
--- a/dev-cpp/libbinio/libbinio-1.4-r1.ebuild
+++ b/dev-cpp/libbinio/libbinio-1.4-r1.ebuild
@@ -1,9 +1,8 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
-inherit eutils
DESCRIPTION="Binary I/O stream class library"
HOMEPAGE="http://libbinio.sourceforge.net/"
@@ -14,11 +13,8 @@ SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
IUSE="static-libs"
-DOCS=( AUTHORS NEWS README )
-
-DEPEND="
- sys-apps/texinfo
-"
+RDEPEND=""
+DEPEND="sys-apps/texinfo"
PATCHES=(
"${FILESDIR}"/${P}-cstdio.patch
@@ -31,5 +27,7 @@ src_configure() {
src_install() {
default
- prune_libtool_files
+
+ # package provides .pc files
+ find "${D}" -name '*.la' -delete || die
}