summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/cdb/cdb-0.75-r4.ebuild')
-rw-r--r--dev-db/cdb/cdb-0.75-r4.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/dev-db/cdb/cdb-0.75-r4.ebuild b/dev-db/cdb/cdb-0.75-r4.ebuild
index 89db70153cf3..4ba24d9d243a 100644
--- a/dev-db/cdb/cdb-0.75-r4.ebuild
+++ b/dev-db/cdb/cdb-0.75-r4.ebuild
@@ -32,21 +32,20 @@ src_configure() {
}
src_install() {
- dobin cdbdump cdbget cdbmake cdbmake-12 cdbmake-sv cdbstats cdbtest \
- || die "dobin failed"
+ dobin cdbdump cdbget cdbmake cdbmake-12 cdbmake-sv cdbstats cdbtest
# ok so ... first off, some automakes fail at finding
# cdb.a, so install that now
- dolib *.a || die "dolib failed"
+ dolib *.a
# then do this pretty little symlinking to solve the somewhat
# cosmetic library issue at hand
- dosym cdb.a /usr/$(get_libdir)/libcdb.a || die "dosym failed"
+ dosym cdb.a /usr/$(get_libdir)/libcdb.a
# uint32.h needs installation too, otherwise compiles depending
# on it will fail
insinto /usr/include/cdb
- doins cdb*.h buffer.h alloc.h uint32.h || die "doins failed"
+ doins cdb*.h buffer.h alloc.h uint32.h
dodoc CHANGES FILES README SYSDEPS TODO VERSION
}