summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/hyperdex/hyperdex-1.8.0.ebuild')
-rw-r--r--dev-db/hyperdex/hyperdex-1.8.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-db/hyperdex/hyperdex-1.8.0.ebuild b/dev-db/hyperdex/hyperdex-1.8.0.ebuild
index 107843edc025..de31c1703020 100644
--- a/dev-db/hyperdex/hyperdex-1.8.0.ebuild
+++ b/dev-db/hyperdex/hyperdex-1.8.0.ebuild
@@ -55,9 +55,9 @@ src_configure() {
}
src_install() {
- emake DESTDIR="${D}" install || die "Failed to install"
- newinitd "${FILESDIR}/hyperdex.initd" hyperdex || die "Failed to install init script"
- newconfd "${FILESDIR}/hyperdex.confd" hyperdex || die "Failed to install config file"
+ emake DESTDIR="${D}" install
+ newinitd "${FILESDIR}/hyperdex.initd" hyperdex
+ newconfd "${FILESDIR}/hyperdex.confd" hyperdex
find "${D}" -name '*.la' -exec rm {} \; # bad buildsystem! bad!
}