summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/innotop/innotop-1.9.0-r1.ebuild')
-rw-r--r--dev-db/innotop/innotop-1.9.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-db/innotop/innotop-1.9.0-r1.ebuild b/dev-db/innotop/innotop-1.9.0-r1.ebuild
new file mode 100644
index 000000000000..a5f4aa4b2860
--- /dev/null
+++ b/dev-db/innotop/innotop-1.9.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit perl-module
+
+DESCRIPTION="innotop - A text-mode MySQL and InnoDB monitor like mytop, but with many more features"
+HOMEPAGE="http://code.google.com/p/innotop/"
+SRC_URI="http://innotop.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-perl/DBD-mysql
+ dev-perl/TermReadKey
+ virtual/perl-Term-ANSIColor
+ virtual/perl-Time-HiRes"
+SRC_TEST="do"
+
+src_install() {
+ perl-module_src_install
+}