summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/openjdk-bin/openjdk-bin-17_p35.ebuild')
-rw-r--r--dev-java/openjdk-bin/openjdk-bin-17_p35.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-java/openjdk-bin/openjdk-bin-17_p35.ebuild b/dev-java/openjdk-bin/openjdk-bin-17_p35.ebuild
index e21153320a49..e7f747915308 100644
--- a/dev-java/openjdk-bin/openjdk-bin-17_p35.ebuild
+++ b/dev-java/openjdk-bin/openjdk-bin-17_p35.ebuild
@@ -125,12 +125,12 @@ pkg_postinst() {
if use gentoo-vm ; then
ewarn "WARNING! You have enabled the gentoo-vm USE flag, making this JDK"
ewarn "recognised by the system. This will almost certainly break"
- ewarn "many java ebuilds as they are not ready for openjdk-11"
+ ewarn "many java ebuilds as they are not ready for openjdk-${SLOT}"
else
ewarn "The experimental gentoo-vm USE flag has not been enabled so this JDK"
ewarn "will not be recognised by the system. For example, simply calling"
ewarn "\"java\" will launch a different JVM. This is necessary until Gentoo"
- ewarn "fully supports Java 11. This JDK must therefore be invoked using its"
+ ewarn "fully supports Java ${SLOT}. This JDK must therefore be invoked using its"
ewarn "absolute location under ${EPREFIX}/opt/${P}."
fi
}