summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/zig/zig-0.5.0.ebuild')
-rw-r--r--dev-lang/zig/zig-0.5.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-lang/zig/zig-0.5.0.ebuild b/dev-lang/zig/zig-0.5.0.ebuild
index 7189e4ddc62f..223f162cfd9c 100644
--- a/dev-lang/zig/zig-0.5.0.ebuild
+++ b/dev-lang/zig/zig-0.5.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 2019 Gentoo Authors
+# Copyright 2019-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils llvm
+inherit cmake llvm
DESCRIPTION="A robust, optimal, and maintainable programming language"
HOMEPAGE="https://ziglang.org/"
@@ -48,7 +48,7 @@ src_prepare() {
sed -i 's/--prefix "${CMAKE_INSTALL_PREFIX}"/--prefix ".\/${CMAKE_INSTALL_PREFIX}"/' CMakeLists.txt || \
die "unable to fix install path"
- cmake-utils_src_prepare
+ cmake_src_prepare
}
src_configure() {
@@ -57,5 +57,5 @@ src_configure() {
-DCLANG_LIBDIRS="$(llvm-config --libdir)"
)
- cmake-utils_src_configure
+ cmake_src_configure
}