summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/gmp/gmp-6.0.0a.ebuild')
-rw-r--r--dev-libs/gmp/gmp-6.0.0a.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-libs/gmp/gmp-6.0.0a.ebuild b/dev-libs/gmp/gmp-6.0.0a.ebuild
index 72693fb2b973..1b4dcf8bcb61 100644
--- a/dev-libs/gmp/gmp-6.0.0a.ebuild
+++ b/dev-libs/gmp/gmp-6.0.0a.ebuild
@@ -44,7 +44,7 @@ src_prepare() {
mv configure configure.wrapped || die
cat <<-\EOF > configure
#!/bin/sh
- exec env ABI="$GMPABI" "$0.wrapped" "$@"
+ exec env ABI="${GMPABI}" "$0.wrapped" "$@"
EOF
chmod a+rx configure
}
@@ -53,7 +53,7 @@ multilib_src_configure() {
# Because of our 32-bit userland, 1.0 is the only HPPA ABI that works
# http://gmplib.org/manual/ABI-and-ISA.html#ABI-and-ISA (bug #344613)
if [[ ${CHOST} == hppa2.0-* ]] ; then
- export GMPABI="1.0"
+ GMPABI="1.0"
fi
# ABI mappings (needs all architectures supported)