summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libevdev/libevdev-1.4.3.ebuild')
-rw-r--r--dev-libs/libevdev/libevdev-1.4.3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-libs/libevdev/libevdev-1.4.3.ebuild b/dev-libs/libevdev/libevdev-1.4.3.ebuild
new file mode 100644
index 000000000000..8873d701d997
--- /dev/null
+++ b/dev-libs/libevdev/libevdev-1.4.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+XORG_MULTILIB=yes
+PYTHON_COMPAT=( python2_7 )
+
+inherit python-any-r1 xorg-2
+
+EGIT_REPO_URI="git://anongit.freedesktop.org/${PN}.git"
+
+DESCRIPTION="Handler library for evdev events"
+
+if [[ ${PV} == 9999* ]] ; then
+ SRC_URI=""
+else
+ SRC_URI="http://www.freedesktop.org/software/${PN}/${P}.tar.xz"
+fi
+
+RESTRICT="test" # Tests need to run as root.
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND="${PYTHON_DEPS}"