summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libgames-support/libgames-support-1.0.2.ebuild')
-rw-r--r--dev-libs/libgames-support/libgames-support-1.0.2.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-libs/libgames-support/libgames-support-1.0.2.ebuild b/dev-libs/libgames-support/libgames-support-1.0.2.ebuild
new file mode 100644
index 000000000000..171355f95872
--- /dev/null
+++ b/dev-libs/libgames-support/libgames-support-1.0.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+VALA_MIN_API_VERSION="0.24"
+
+inherit gnome2 vala
+
+DESCRIPTION="Library for code commong to Gnome games"
+HOMEPAGE="https://git.gnome.org/browse/libgames-support/"
+
+LICENSE="LGPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-libs/glib-2.40:2
+ >=x11-libs/gtk+-3.19.2:3
+ dev-libs/libgee:0.8=
+"
+DEPEND="${DEPEND}
+ $(vala_depend)
+ >=dev-util/intltool-0.50.2
+ virtual/pkgconfig
+"
+
+src_prepare() {
+ gnome2_src_prepare
+ vala_src_prepare
+}