summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/nss-pem/nss-pem-1.0.5.ebuild')
-rw-r--r--dev-libs/nss-pem/nss-pem-1.0.5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-libs/nss-pem/nss-pem-1.0.5.ebuild b/dev-libs/nss-pem/nss-pem-1.0.5.ebuild
new file mode 100644
index 000000000000..e5fecd0f8480
--- /dev/null
+++ b/dev-libs/nss-pem/nss-pem-1.0.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit cmake-multilib
+
+DESCRIPTION="PEM file reader for Network Security Services (NSS)"
+HOMEPAGE="https://github.com/kdudka/nss-pem"
+SRC_URI="https://github.com/kdudka/${PN}/releases/download/${P}/${P}.tar.xz"
+
+LICENSE="MPL-1.1"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64"
+IUSE=""
+
+BDEPEND=" >=dev-libs/nss-3.50-r1 "
+RDEPEND="${BDEPEND}"
+
+DEPEND="<=dev-libs/nss-3.50
+ ${RDEPEND}"
+
+S="${WORKDIR}/${P}/src"