summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/gentoo-init/gentoo-init-0.1.ebuild')
-rw-r--r--dev-lisp/gentoo-init/gentoo-init-0.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-lisp/gentoo-init/gentoo-init-0.1.ebuild b/dev-lisp/gentoo-init/gentoo-init-0.1.ebuild
new file mode 100644
index 000000000000..3513f2199d66
--- /dev/null
+++ b/dev-lisp/gentoo-init/gentoo-init-0.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="3"
+
+DESCRIPTION="Simple ASDF-BINARY-LOCATIONS configuration for Gentoo Common Lisp ports"
+HOMEPAGE="http://www.gentoo.org/proj/en/lisp/common-lisp/guide.xml"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86"
+IUSE=""
+
+S=${WORKDIR}
+
+DEPEND="dev-lisp/asdf-binary-locations"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ insinto /etc
+ doins "${FILESDIR}"/gentoo-init.lisp
+}