summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/ocamlnet/ocamlnet-4.1.2.ebuild')
-rw-r--r--dev-ml/ocamlnet/ocamlnet-4.1.2.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-ml/ocamlnet/ocamlnet-4.1.2.ebuild b/dev-ml/ocamlnet/ocamlnet-4.1.2.ebuild
index 3bceb097c9c2..6d89e100f0ec 100644
--- a/dev-ml/ocamlnet/ocamlnet-4.1.2.ebuild
+++ b/dev-ml/ocamlnet/ocamlnet-4.1.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -34,6 +34,10 @@ DEPEND="${RDEPEND}
S=${WORKDIR}/${MY_P}
+src_prepare() {
+ epatch "${FILESDIR}/ocaml405.patch"
+}
+
ocamlnet_use_with() {
if use $1; then
echo "-with-$2"