summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/ocurl/ocurl-0.7.10.ebuild')
-rw-r--r--dev-ml/ocurl/ocurl-0.7.10.ebuild37
1 files changed, 0 insertions, 37 deletions
diff --git a/dev-ml/ocurl/ocurl-0.7.10.ebuild b/dev-ml/ocurl/ocurl-0.7.10.ebuild
deleted file mode 100644
index a23d5e728f2d..000000000000
--- a/dev-ml/ocurl/ocurl-0.7.10.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-inherit findlib
-
-DESCRIPTION="OCaml interface to the libcurl library"
-HOMEPAGE="http://forge.ocamlcore.org/projects/ocurl/ https://github.com/ygrek/ocurl"
-LICENSE="MIT"
-SRC_URI="https://github.com/ygrek/ocurl/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-SLOT="0/${PV}"
-IUSE="examples"
-
-RDEPEND=">=net-misc/curl-7.9.8
- dev-ml/lwt:=
- dev-ml/camlp4:=
- >=dev-lang/ocaml-3.12:=[ocamlopt]"
-DEPEND="${RDEPEND}
- virtual/pkgconfig"
-KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~x86"
-
-src_compile()
-{
- emake -j1 all
-}
-
-src_install()
-{
- findlib_src_install
- dodoc CHANGES.txt README.md
- if use examples; then
- dodoc -r examples
- docompress -x /usr/share/doc/${PF}/examples
- fi
-}