summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/ocurl/ocurl-0.7.4.ebuild')
-rw-r--r--dev-ml/ocurl/ocurl-0.7.4.ebuild37
1 files changed, 0 insertions, 37 deletions
diff --git a/dev-ml/ocurl/ocurl-0.7.4.ebuild b/dev-ml/ocurl/ocurl-0.7.4.ebuild
deleted file mode 100644
index 74f2dc75375e..000000000000
--- a/dev-ml/ocurl/ocurl-0.7.4.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-inherit findlib
-
-DESCRIPTION="OCaml interface to the libcurl library"
-HOMEPAGE="http://forge.ocamlcore.org/projects/ocurl/"
-LICENSE="MIT"
-SRC_URI="http://forge.ocamlcore.org/frs/download.php/1523/${P}.tar.gz"
-
-SLOT="0/${PV}"
-IUSE="examples"
-
-RDEPEND=">=net-misc/curl-7.9.8
- dev-ml/lwt:=
- >=dev-lang/ocaml-3.12:=[ocamlopt]"
-DEPEND="${RDEPEND}
- virtual/pkgconfig"
-KEYWORDS="~amd64 ~x86"
-
-src_compile()
-{
- emake -j1 all
-}
-
-src_install()
-{
- findlib_src_install
- dodoc CHANGES.txt README
- if use examples; then
- dodoc -r examples
- docompress -x /usr/share/doc/${PF}/examples
- fi
-}