summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/B-Utils/B-Utils-0.270.0.ebuild')
-rw-r--r--dev-perl/B-Utils/B-Utils-0.270.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/B-Utils/B-Utils-0.270.0.ebuild b/dev-perl/B-Utils/B-Utils-0.270.0.ebuild
new file mode 100644
index 000000000000..f1adb897520d
--- /dev/null
+++ b/dev-perl/B-Utils/B-Utils-0.270.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=ETHER
+MODULE_VERSION=0.27
+inherit perl-module
+
+DESCRIPTION="Helper functions for op tree manipulation"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~x86"
+IUSE="test"
+
+# needs Scalar::Util
+RDEPEND="
+ virtual/perl-Exporter
+ virtual/perl-Scalar-List-Utils
+ dev-perl/Task-Weaken
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-CBuilder
+ >=dev-perl/ExtUtils-Depends-0.301.0
+ test? (
+ virtual/perl-Test-Simple
+ )
+"
+
+SRC_TEST="do parallel"